Connectivity issue
Incident Report for Tangible Solutions
Resolved
The issue regarding the connectivity issue has been resolved. We apologize for any inconvenience caused by this issue and appreciate your patience.
Posted Nov 01, 2023 - 16:57 EDT
Monitoring
We will continue to monitor this issue to ensure resolution.
Posted Nov 01, 2023 - 15:23 EDT
Identified
Services have been restarted. Please log out of CGM eMDs and back in.
Posted Nov 01, 2023 - 15:12 EDT
Investigating
We are currently investigating a connectivity issue.

We apologize for any inconvenience.

Tangible Staff
Posted Nov 01, 2023 - 14:57 EDT
This incident affected: Happe-MDs Service.