Latency Issues 5/3 - 5/4
Incident Report for Tangible Solutions
Resolved
We have resolved the issues effecting our hosting environment and we believe the performance should be back to normal levels. We will continue to monitor and update as we go along.

Thank you all for your patience and understanding.
Tangible Staff
Posted May 04, 2021 - 15:42 EDT
Monitoring
A fix has been implemented and we are now shifting our efforts into monitoring our hosted environment's stability. If you are still experiencing latency at this time, please sign off of Happe completely and log back in.

We will continue to monitor this situation.

Thank you,
Tangible Staff
Posted May 03, 2021 - 16:31 EDT
Update
Hosted environment performance continues to improve as our system resources continue to work towards a resolution.

Thank you,
Tangible Staff
Posted May 03, 2021 - 15:39 EDT
Update
Users should be seeing a vast improvement navigating eMDs. We are continuing to make progress and will provide hourly updates.

Thank you,
Tangible Staff
Posted May 03, 2021 - 14:34 EDT
Update
We have made progress in restoring us back to full functionality and have seen noticeable system performance improvements that will be increasing as time progresses.

Thank you for your continued support and patience.
Tangible Staff
Posted May 03, 2021 - 13:41 EDT
Update
We have all available system resources working on the issue and are continuing to make progress in restoring us back to full system functionality.

Thank you for your continued support and patience.
Tangible Staff
Posted May 03, 2021 - 12:30 EDT
Update
We are continuing to work on resolving the issue and will update this status as we work through the issue.

Thank you all for your patience,
Tangible Staff
Posted May 03, 2021 - 11:30 EDT
Update
We are continuing to work on a fix for our system wide latency.

Thank you all for your patience,
Tangible Staff
Posted May 03, 2021 - 10:24 EDT
Identified
The cause for system wide latency has been identified and are currently deploying measures to resolve it.

Thank you for your understanding,
Tangible Staff
Posted May 03, 2021 - 09:32 EDT
Investigating
We are currently investigating some latency within our hosted environment.
We will update this status as we work towards a resolution and we apologize for any inconveniences.
Thank you,
Tangible Staff
Posted May 03, 2021 - 08:30 EDT
This incident affected: Happe-MDs Service.