System Wide Outage
Incident Report for Tangible Solutions
Resolved
Systems are operational now.
Posted Oct 29, 2021 - 19:37 EDT
Update
8:00 AM - Our team continues to investigate the issue causing a system wide network outage. All services are impacted and inaccessible at this time. We are employing both internal and external resources to resolve this matter but unfortunately do not have an ETA for resolution. We understand that this issue impacts all of our customers and are working to resolve as quickly as possible. We appreciate your patience. Next update can be expected around 12:00 PM.
Posted Oct 29, 2021 - 08:04 EDT
Update
6:00 PM - The investigation of the issue causing the system wide outage continues. All services are still impacted and unavailable. As we work through this outage we will continue to provide updates on a regular basis, the next can be expected around 8:00 AM Friday, October 29th. An update will be provided sooner if we have additional information or a resolution is found. We share in your frustration and are working urgently to resolve this matter.
Posted Oct 28, 2021 - 18:00 EDT
Update
12:00 PM - As work to resolve the network outage continues please be aware that we understand your concerns and the impact this has on our customers. We are working diligently to restore services as quickly as possible. At this time services remain unavailable. Schedule copies can still be requested via phone, ticket, or chat. As we work through this matter we will continue to provide updates on a regular basis.
Posted Oct 28, 2021 - 11:59 EDT
Update
10:00 AM - Our internal and external teams continue to work together to resolve the network outage. We have no additional information to share at this time but we will continue to provide updates at regular intervals. Schedule copies can still be requested via phone, ticket, and chat. The next update should be expected around 12:00 PM.
Posted Oct 28, 2021 - 10:11 EDT
Update
8:00 AM- We continue to work through the issue causing the network outage. We are progressing but currently do not have an ETA for full restoration of services. Schedule copies can still be requested via phone, ticket, and chat. We will continue to update on a regular basis throughout the day, the next can be expected around 10:00 AM Eastern. Thank you for your patience as we continue to work through this matter.
Posted Oct 28, 2021 - 08:03 EDT
Update
11:00 PM - The system wide outage is still ongoing. We will continue to update on a regular basis throughout the remainder of this event. The next can be expected around 8:00 AM Eastern, Thurs, October 28th. Any new information that is uncovered will be passed along as it becomes available.
Posted Oct 27, 2021 - 22:42 EDT
Update
8:00 PM Our team is still working to resolve the outage that has been plaguing Tangible services. We understand this has had a critical impact on all of our customers and restoring services is our top priority. Copies of the schedule can still be requested from the support team. We will continue to provide updates throughout the evening. The next can be expected around 11:00 PM Eastern.
Posted Oct 27, 2021 - 19:54 EDT
Update
5:00 PM - Restoration of services remains our top priority as we approach the end of normal business hours. Please be assured our work continues toward the resolution of our network outage. Schedule copies can still be requested via phone, ticket, or chat. We will continue to update at regular intervals this evening. The next can be expected around 8:00 PM Eastern. An update will be sent sooner if there is additional info or a resolution is found.
Posted Oct 27, 2021 - 16:55 EDT
Update
4:00 PM - Our internal and external teams continue to work together to resolve the network outage. We have no additional information to share at this time but we will continue to provide updates at regular intervals, the next should be expected around 5:00 PM. We appreciate your continued patience as we work through this matter.
Posted Oct 27, 2021 - 16:12 EDT
Update
2:00 PM- We continue to work through the issue causing the network outage. We are progressing but currently do not have an ETA for full restoration of services. We are seeing a lot of questions about access to faxes. Our recommendation is for practices to switch to physical paper faxes to receive their faxes in real time. Schedule copies can still be requested via phone, ticket, and chat. We will continue to update on a regular basis during the outage, the next can be expected around 4:00 PM Eastern. Thank you for your patience as we work through this matter.
Posted Oct 27, 2021 - 14:14 EDT
Update
12:00 PM - As the investigation continues please be aware that we understand your concerns and the impact this has on our customers. We are working diligently to restore services as quickly as possible. At this time all services remain unavailable. Schedule copies can still be requested via phone, ticket, or chat. As we work through this matter we will continue to provide updates on a regular basis, the next can be expected around 2:00 PM or sooner if we are able to provide more info.
Posted Oct 27, 2021 - 11:58 EDT
Update
10:00 AM - We have received many requests for schedule copies and are working through these as quickly as possible. To limit delays please ensure only one user per practice is reaching out to request the copy. Copies can be sent to multiple emails if needed. To request a copy of your practice schedule please reach out to us via phone (800-393-9886 option 8), ticket or chat. We will continue to update throughout the day. The next can be expected around 12:00 PM Eastern.
Posted Oct 27, 2021 - 10:04 EDT
Update
8:00 AM - We now have the ability to provide our hosted customers with copies of their daily schedules. If you would like a copy of your schedule please reach out to support via phone, ticket, or chat and we will process your request. Please include a valid email so the copy can be sent securely. Email is the only option for receiving schedule copies at this time. All services remain unavailable as our investigation continues. We will update on a regular basis throughout the day. The next can be expected around 10:00 AM, an update will be sent sooner if there is additional info to share.
Posted Oct 27, 2021 - 08:09 EDT
Update
11:00 PM - We continue to experience a system wide network outage that impacts all services. Our investigation of this issue is ongoing at this time. We will continue to update on a regular basis throughout the remainder of this event. The next can be expected around 8:00 AM Eastern, Weds, October 27th. Please be aware restoring our services is our top priority and we continue to work diligently to do do as quickly as possible.
Posted Oct 26, 2021 - 22:50 EDT
Update
8:00 PM - Our investigation of the network outage continues this evening. At this time all services remain unavailable. Please bear with us as we continue to work through this matter. The next update can be expected around 11:00 PM Eastern. Any new information will be passed along as it becomes available.
Posted Oct 26, 2021 - 20:06 EDT
Update
5:00 PM - As we approach the end of normal business hours please be assured we are continuing our investigation into the issue causing our network outage. We will continue to update at regular intervals this evening. The next can be expected around 8:00 PM Eastern. An update will be sent sooner if there is additional info or a resolution is found. Your continued patience is greatly appreciated.
Posted Oct 26, 2021 - 17:02 EDT
Update
3:00 PM - Our internal and external teams continue to work together to identify and resolve the issue causing our network outage. We have no additional information to share at this time but we will continue to provide updates at regular intervals, the next should be expected around 5:00 PM. We appreciate your continued patience as we work through this matter.
Posted Oct 26, 2021 - 15:02 EDT
Update
1:00 PM - As the investigation continues please be aware that we understand your concerns and the impact this has on our customers. We are working diligently to restore services as quickly as possible. At this time all services remain unavailable. As we work through this outage we will continue to provide updates on a regular basis, the next can be expected around 3:00 PM or sooner if we are able to provide more info.
Posted Oct 26, 2021 - 13:05 EDT
Update
We have received many calls in regard to faxing during the outage. As eMDs is currently inaccessible, our current recommendation is to use a physical paper fax if available. If a paper fax is not available and your fax gateway is powered on and connected to your network, incoming faxes will be received and will be imported into eMDs once the outage is resolved.
Posted Oct 26, 2021 - 12:14 EDT
Update
11:00 AM - The investigation of the issue causing the system wide outage continues. All services are still impacted and unavailable. As we work through this outage we will continue to provide updates on a regular basis, the next can be expected around 1:00 PM. An update will be provided sooner if we have additional information or a resolution is found. We share in your frustration and are working urgently to resolve this matter.
Posted Oct 26, 2021 - 11:06 EDT
Update
Our team continues to investigate the issue causing a system wide network outage. All services are impacted and inaccessible at this time. We are employing both internal and external resources to resolve this matter but unfortunately do not have an ETA for resolution. We understand that this issue impacts all of our customers and are working to resolve as quickly as possible. We appreciate your patience.
Posted Oct 26, 2021 - 09:44 EDT
Update
We continue to investigate the cause of the system outage and are working to restore service. We appreciate your patience.
Posted Oct 26, 2021 - 08:45 EDT
Update
We are still investigating the issue that has caused a Tangible system outage. We appreciate your patience.
Posted Oct 25, 2021 - 17:02 EDT
Update
We are still investigating the issue that has caused a Tangible system outage. We appreciate your patience.
Posted Oct 25, 2021 - 15:08 EDT
Update
We are continuing to investigate an issue that has caused a Tangible system wide outage. We appreciate your patience.
Posted Oct 25, 2021 - 13:19 EDT
Update
We are continuing to investigate an issue that has caused a Tangible system wide outage. We will provide updates as they are available. Thank you.
Posted Oct 25, 2021 - 11:56 EDT
Update
We are continuing to investigate an issue that has caused a Tangible system wide outage. We appreciate your patience.
Posted Oct 25, 2021 - 10:17 EDT
Update
We are continuing to investigate an issue that has caused a Tangible system wide outage. We will provide updates as they are available. We appreciate your patience.
Posted Oct 25, 2021 - 08:16 EDT
Investigating
We are currently investigating an issue that has caused a Tangible system wide outage. We will provide updates as they are available. We appreciate your patience.
Posted Oct 24, 2021 - 19:58 EDT
This incident affected: Happe-MDs Service, Happe-Fax Appliance, Happe-Portal, eMDs Surescripts, eMDs RxHub, eMDs Portal, eMDs Services, Helpdesk Available via Telephone, XTI Web Services, Happe Internet Whitelist, Happe-MDs Interfaces, Happe-MDs Website, Happe-Engage and Happe-Orders (Xsite Dashboard).