Diagnosis Code Issue
Incident Report for Tangible Solutions
Resolved
Our partners over at CGM eMDs have confirmed that the IMO Diagnosis Code Search should be back up and operational.

Thank you for your patience!

Tangible Staff
Posted Nov 14, 2023 - 10:04 EST
Investigating
Our partners over at CGM eMDs have recently confirmed that there are issues with the IMO Diagnosis Code Search when creating a visit note. They are currently investigating the issue and we will update this status as information is available.

Thank you,
Tangible Staff
Posted Nov 14, 2023 - 08:27 EST
This incident affected: eMDs Services.