eMDs ePrescribing Services
Incident Report for Tangible Solutions
Resolved
CGM Support and Infrastructure has now resolved all issues related eMDs Licensing services and eMDs Prescribe. All services should be once again available.
Posted Jul 22, 2023 - 11:31 EDT
Identified
CGM eMDs Support has identified an issue that is causing problems with eMDs Prescribe and licensing services. CGM is working on resolving the issue. We will provide an update when the issue has been resolved.
Posted Jul 22, 2023 - 09:51 EDT
This incident affected: eMDs Surescripts, eMDs RxHub, and eMDs Services.