Login Delays

Incident Report for Tangible Solutions

Resolved

This incident has been resolved.
Posted Oct 14, 2021 - 08:09 EDT

Monitoring

A fix was implemented and we are monitoring the situation.

Thank you,

Tangible Staff
Posted Oct 13, 2021 - 13:46 EDT

Update

We are continuing to investigating the issue where users are reporting login times higher than normal.

We apologize for the inconveniences.

Thank you,
Tangible Staff
Posted Oct 13, 2021 - 13:07 EDT

Investigating

We are currently investigating an issue where users are reporting login times higher than normal.

We apologize for the inconveniences.

Tangible Staff
Posted Oct 13, 2021 - 11:40 EDT
This incident affected: Happe-Desktop.