eMDs Prescribe and Services Outage
Incident Report for Tangible Solutions
Resolved
eMDs has updated the following message:

"CGM Support was aware of an issue impacting CGM Prescribe services that likely caused errors and timeouts when attempting to access services such CGM Prescribe, Medication Eligibility, and Medication History. As of 7:35 AM CT, CGM Infrastructure teams were able to resolve this issue and all CGM Prescribe and services should be functioning as expected at this time."

Thank you for your patience and support!
Tangible Staff
Posted Apr 21, 2022 - 09:43 EDT
Update
eMDs has update the following message:

"CGM Support is aware of an issue impacting CGM Prescribe as well CGM Identity and Licensing services that is likely causing errors and timeouts when attempting to access services such CGM Prescribe, Medication Eligibility, Medication History, CGM Licensing, and CGM Identiy. We are actively investigating this issue to determine the root cause and resolution."

We will continue to notify you of any updates concerning this outage as they come.

Thank you!
Tangible Staff
Posted Apr 21, 2022 - 09:00 EDT
Identified
eMDs has reported the following message:

"CGM Support is aware of an issue impacting CGM Prescribe (CGM eMDs, CGM PLUS, and CGM PRACTICE PARTNER) services that is likely causing errors and timeouts when attempting to access services such CGM Prescribe, Medication Eligibility, and Medication History. We are actively working investigating this issue to determine the root cause and resolution."

We will notify you of any updates concerning this outage as they come.

Thank you!
Tangible Staff
Posted Apr 21, 2022 - 08:21 EDT
This incident affected: eMDs Surescripts, eMDs RxHub, and eMDs Services.