Login Delays
Incident Report for Tangible Solutions
Resolved
The incident with login delays have been resolved and we will continue to monitor our environment.
Please contact the support desk if you are still experiencing issues.

Thank you for your patience and support.

Tangible Staff
Posted Jun 21, 2022 - 16:43 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
If you are still stuck at a black screen or a loading bar, you are clear to try logging in again.
For users that were having issues with scanning, you are clear to reattempt your scans.

Thank you for your patience.

Tangible Staff
Posted Jun 21, 2022 - 11:01 EDT
Investigating
We are currently investigating delays on logging into the Happe environment.
Please be advised if you are currently logged into the system, do not log off.
If you are either waiting on a loading bar, stuck at a black screen, or experiencing overall system latency, please continue to be patient while we work on this issue.

We thank you for your patience and support in this matter.

Tangible Staff
Posted Jun 21, 2022 - 09:49 EDT
This incident affected: Happe-MDs Service and Happe-Desktop.