Latency logging in/within the Happe System
Incident Report for Tangible Solutions
Resolved
This incident has been resolved.
Posted May 28, 2021 - 08:49 EDT
Monitoring
Users should be able to log back into the Happe system as well as eMDs at this time.
We will continue to monitor this case.

We thank you for your understanding.

- Tangible Staff
Posted May 27, 2021 - 08:30 EDT
Update
All system resources are on deck investigating the issue that is preventing users from logging onto the system as well as latency within eMDs.
If you are calling our support line at this time, you may experience longer than normal wait times to reach a representative.

We thank you for your continued patience and support in the matter.

-Tangible Staff
Posted May 26, 2021 - 13:30 EDT
Investigating
We are currently investigating the issue of users experiencing frozen loading windows when accessing the Happe Desktop as well as latency within eMDs.

We thank you for your patience and support in this matter as we work towards a resolution.

- Tangible Staff
Posted May 26, 2021 - 09:54 EDT
This incident affected: Happe-MDs Service and Happe-Desktop.