Happe Login Issues
Incident Report for Tangible Solutions
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 10:20 EST
Monitoring
A fix has been implemented for this and all users should now be able to login. We will continue to monitor to confirm resolution.
Posted Jan 29, 2021 - 12:59 EST
Update
We are continuing to investigate this issue. We will continue to update this status in 15 minute intervals until the issue has been resolved.
Posted Jan 29, 2021 - 12:47 EST
Investigating
We are experiencing issues with logins from the happe-mds.com website. We will continue to update as more information becomes available. This does not affect anyone that was logged in prior to the issue. It only affects users that are not already logged in. Thank you for your patience.
Posted Jan 29, 2021 - 12:28 EST
This incident affected: Happe-MDs Service.