Latency in Happe Environment

Incident Report for Tangible Solutions

Resolved

We have implemented a fix for the latency issues and have been monitoring the network. We now believe the latency issue to be resolved. Please reach out to our support desk if you continue to experience latency.
Posted Apr 09, 2021 - 15:33 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 09, 2021 - 15:25 EDT

Monitoring

We are continuing to investigate latency reports in the Happe environment. We believe the issue has been isolated and are currently taking corrective measures. We appreciate your patience as we work to resolve.
Posted Apr 07, 2021 - 16:02 EDT

Investigating

Due to increased reports of latency in the Happe environment we are further investigating this issue. Please follow our status page for updates and continue to report issues to our support desk.
Posted Apr 06, 2021 - 12:52 EDT

Monitoring

We have implemented a fix and will continue monitoring. Please reach out to our support desk if you continue to experience latency in the Happe Environment.
Posted Apr 01, 2021 - 16:07 EDT

Update

We are continuing to investigate this issue. Please continue to monitor our status page for updates.
Posted Apr 01, 2021 - 14:05 EDT

Investigating

We are currently investigating reports of latency in the Happe environment. We will release updates hourly regarding status or immediately when the issue is identified and/or resolved.
Posted Apr 01, 2021 - 12:48 EDT
This incident affected: Happe-MDs Service.